MIDI geht bei Windows 7 plötzlich nicht mehr

Alles mögliche was mit Producing oder Auflegen zu tun hat.

Moderatoren: basti@mmt, Chip_Tronic

MIDI geht bei Windows 7 plötzlich nicht mehr

Beitragvon Marvin Jones » 03.04.14 - 18:03 | MIDI geht bei Windows 7 plötzlich nicht mehr

Hab ein riesiges Problem . Seit ca. einer Woche erkennt mein Win 7 64bit PC kein einziges MIDI-USB-Gerät mehr : also NIMaschine , Allen & Heath Xone 1D Mixer , & Novation Remote25SL können überhaupt nicht mehr als MIDI-Geräte kommunizieren , weder in Ableton noch als Stand Alone.
MIDI-mäßig alles tot . Bitte helft mir .
Am Laptop von meinem Sun funktionierts tadellos. Da ist das selbe Windows drauf und ich hab schon alle Einstellungen verglichen , , , alles genauso eingestellt :uuh: :uuh:
Benutzeravatar
Marvin Jones
Jungpionier
Jungpionier
 
Beiträge: 119
Registriert: 14.04.13 - 13:46
Wohnort: Pampa zw. Zeitz & Halle

Beitragvon LeCell » 04.04.14 - 09:11 | MIDI geht bei Windows 7 plötzlich nicht mehr

gehen denn andere usb geräte?
Benutzeravatar
LeCell
Rote Socke
Rote Socke
 
Beiträge: 4477
Bilder: 19
Registriert: 19.10.05 - 21:24
Wohnort: Leipzig
"also das problem ist du hast relativ schwach angefangen, dann aber eben noch mehr nachgelassen"
soundcloud youtube facebookbandcamp

Beitragvon Marvin Jones » 04.04.14 - 10:40 | MIDI geht bei Windows 7 plötzlich nicht mehr

Ja , es funktionieren alle usb geräte , an allen usb anschlüssen. Der PC erkennt auch alle o.g. MIDI-Kontroller und sagt mir , dass sie einwandfrei funktioniern. Aber Ableton erkennt sie garnicht ( als wären sie nicht da ) , und Maschine Standalone erkennt die Controller , ich kann aber bei den AUDIO / MIDI Routing-Einstellungen die MIDI-Ein bzw. Ausgänge nicht anschalten ( bleibt immer off-Zustand ).
Hab schon überlegt ob ich mal nen alten Windows-Wiederherstellungspunkt lade.
Benutzeravatar
Marvin Jones
Jungpionier
Jungpionier
 
Beiträge: 119
Registriert: 14.04.13 - 13:46
Wohnort: Pampa zw. Zeitz & Halle

Beitragvon Marvin Jones » 04.04.14 - 16:00 | MIDI geht bei Windows 7 plötzlich nicht mehr

Hab ma screenshots gemacht.
Bild 1 ist Maschine Standalone , da lassen sich die MIDI Out einstellungen nicht anschalten.
Bild 2 ist Regedit. Angeblich sollten bei midi0 bis 9 die Controller mit drinstehen , aufm Laptop siehts aber genauso aus ( und auf Laptop funzts ) ????


Bild
Bild
Benutzeravatar
Marvin Jones
Jungpionier
Jungpionier
 
Beiträge: 119
Registriert: 14.04.13 - 13:46
Wohnort: Pampa zw. Zeitz & Halle

Beitragvon Marvin Jones » 05.04.14 - 13:58 | MIDI geht bei Windows 7 plötzlich nicht mehr

Es hat wohl niemand ne Idee ? :uuh:

Ich hab schon die Treiber von der Maschine , vom A&H Xone1 und vom Remote gelöscht und dann wieder neu drauf gemacht. Geht aber leider immer noch nich , und in der Registry hat sich auch nichts verändert .

In dem Rechner war auch noch ne M-Audio Delta 1010 verbaut , die hatt auch MIDI-Anschlüsse . Ich hab die mal komplett rausgebaut ,
dreimal dürft ihr raten : kein Erfolg :wallbash:
Benutzeravatar
Marvin Jones
Jungpionier
Jungpionier
 
Beiträge: 119
Registriert: 14.04.13 - 13:46
Wohnort: Pampa zw. Zeitz & Halle

Beitragvon BIBER » 05.04.14 - 15:04 | MIDI geht bei Windows 7 plötzlich nicht mehr

...mal einfach ganz simpel ausprobiert: kannst du eine midi-datei abspielen zum beispiel im windows mediaplayer ?
Benutzeravatar
BIBER
Genosse
Genosse
 
Beiträge: 3149
Bilder: 30
Registriert: 15.09.07 - 12:14
Wohnort: LEIPZIG
IRUKANDJI

Beitragvon Marvin Jones » 06.04.14 - 08:34 | MIDI geht bei Windows 7 plötzlich nicht mehr

Ja kann ich . Der Mediaplayer gibt den Sound über die Onboard-Soundkarte wieder
Benutzeravatar
Marvin Jones
Jungpionier
Jungpionier
 
Beiträge: 119
Registriert: 14.04.13 - 13:46
Wohnort: Pampa zw. Zeitz & Halle


Zurück zu Musikantenkombinat

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste